您好,欢迎访问这里是深圳市硕远科技有限公司!
戴尔服务器价格_IBM联想配置_浪潮代理-深圳市硕远科技有限公司
联系我们
戴尔服务器价格_IBM联想配置_浪潮代理-深圳市硕远科技有限公司
邮箱:2324898850@qq.com
电话:400-080-6079
地址:深圳市龙华区河背工业区108创业园A301
当前位置:主页 > 新闻动态 > 行业新闻 >

行业新闻

交换机常见的物理接口,虚拟端口及其配置案例
发布时间:2021-08-13 12:01浏览次数:

我们做信息化网络,最常见的设备就是交换机了。今天我们来认识一下交换机这个设备。

交换机常见的物理接口,虚拟端口及其配置案例

交换机主要用途就是接入前端电脑终端、前端摄像机、前端IP音箱等网络设备,然后将这些IP信号,通过数据报文交换方式,传输到目的地。

交换机最多的端口就是网络接口,网络接口根据传输介质的不同分:RJ45以太网接口和光纤接口。

交换机常见的物理接口,虚拟端口及其配置案例

交换机上除了这些接口还有两种接口很常用,一是配置接口也叫console口、二是管理接口;

交换机常见的物理接口,虚拟端口及其配置案例

交换机相关端口的用途及配置

1、Console口

每一个交换机都有一个Console接口,主要作用是初始化设备的配置连接端口;

交换机常见的物理接口,虚拟端口及其配置案例

2、MGMT接口

每一个交换机都有一个MGMT接口,它是网络管理接口,使用网线连接,对设备进行管理。

可网管交换机均遵循SNMP协议(简单网络管理协议),可以通过网管软件来管理。其相关配置:

[Huawei]interface MEth 0/0/1

[Huawei-MEth0/0/1]ip address 192.168.10.2 24

[Huawei-MEth0/0/1]q

3、RJ45端口

这是交接机最常见、最多的端口,它用于连接终端设备(包括电脑、摄像机、IP电话机、IP音箱等);

查看物理接口情况

<Huawei>dis interface brief

交换机常见的物理接口,虚拟端口及其配置案例

交换机常见的物理接口,虚拟端口及其配置案例

在交换机上,可对每一个物理接口进行配置,关闭/启用接口;

关闭接口

[Huawei]interface GigabitEthernet 0/0/1

[Huawei-GigabitEthernet0/0/1]shutdown

启用接口

[Huawei-GigabitEthernet0/0/1]undo shutdown

查看接口状态

[Huawei-GigabitEthernet0/0/1]di th

交换机常见的物理接口,虚拟端口及其配置案例

4、光纤接口

RJ45端口最高支持1000M的传输速率,而光纤接口可达到1.5G甚至更高,一般用于与汇聚交换机相连,进行数据传输。

配置端口的速度

[Huawei-GigabitEthernet0/0/1]speed 1000

有的交换机需要两端配置一样,网络才能正常通信。

配置端口模式

[Huawei-GigabitEthernet0/0/1]duplex full

这些接口都是物理接口,实实在在的在那里,交接机内部还有一些虚拟接口,它们通过配置,起到数据交换作用。

5、aux接口

aux口是辅助内接口。AUX端口可用于拨号连接,也可用于远程配置,还可通过收发器与MODEM进行连接。

6、vty接口

vty口是VTY线路虚拟终端(也就是远程配置接口)。用于虚拟终端(远程配置)连接。

我们在配置telnet或FTP登录到交换机设备上,都用到VTY接口;

7、vlanif接口

默认情况下,交换机所有接口都属于vlanif1口,可以通过配置将交换机接口加入不同的VLAN中。

[Huawei]interface Vlanif 1

[Huawei-Vlanif1]ip address 10.12.1.3 24

交换机常见的物理接口,虚拟端口及其配置案例

对于三层交换机,除了可以配置vlanif接口外,还可以根据网络规划对每个接口配置一个固定的IP地址:

[Huawei]interface GigabitEthernet 0/0/1

[Huawei-GigabitEthernet0/0/1]ip address 10.1.1.2 24

8、Access、Hybrid、Trunk口

交换机常见的物理接口,虚拟端口及其配置案例

在三层交机上可以配置VLAN,根据规划可以将每个以太网接口配置成一种类型:

Access口,只能属于一种VLAN的接口;

Hybird和trunk口,可以允许多个VLAN通过的接口;

9、LoopBack接口

LooPBack接口属于设备上的逻辑接口,逻辑接口是指能够实现数据交换功能但物理上不存在,需要通过配置建立的接口。

LooPBack接口创建后除非手工关闭该接口,否则LooPBack接口物理层状态和链路层协议永远处于UP状态。

一般情况下,LooPBack接口使用32位掩码。

使用LooPBack接口一般有如下目的:

1、作为一台路由器的管理地址,起到标识一台设备的作用。

2、使用该接口地址作为动态路由协议OSPF的routeID。

3、其他提高网络可靠性的用途。

4、模拟客户端测试网络设备配置。

创建LooPBack接口:

[Huawei]interface LoopBack 0

[Huawei-LoopBack0]ip ad

[Huawei-LoopBack0]ip address 10.1.1.2 24

查询路由表

[Huawei]display ip routing-table

交换机常见的物理接口,虚拟端口及其配置案例

查看接口收发流量状态(InUti,OutUti)

<R4>display interface brief | include gi 0/0/1

交换机常见的物理接口,虚拟端口及其配置案例

欢迎关注并转发,我们一起学习智能化技术!

400-080-6079