您好,欢迎访问这里是深圳市硕远科技有限公司!
戴尔服务器价格_IBM联想配置_浪潮代理-深圳市硕远科技有限公司
联系我们
戴尔服务器价格_IBM联想配置_浪潮代理-深圳市硕远科技有限公司
邮箱:2324898850@qq.com
电话:400-080-6079
地址:深圳市龙华区河背工业区108创业园A301
当前位置:主页 > 新闻动态 > 行业新闻 >

行业新闻

华为交换机简单配置方法
发布时间:2021-08-09 12:00浏览次数:
华为交换机简单配置方法

一.准备工作

1.超级终端的安装设置

Windows Vista/Win7取消了WinXP时代自带的超级终端软件,首先下载超级终端文件。

华为交换机简单配置方法

将上图文件夹的三个文件复制到C:WINDOWS/SYSTEM32文件夹下

华为交换机简单配置方法

打开中文版UNICODE中的hypertrm.exe

华为交换机简单配置方法

点击是

华为交换机简单配置方法

下一步

华为交换机简单配置方法

名称命名一下

华为交换机简单配置方法

选择COM口

华为交换机简单配置方法

华为交换机简单配置方法

设置参数如上图

华为交换机简单配置方法

属性设置WINDOWS键,终端仿真选择VT100 ,确定。

华为交换机简单配置方法

超级终端至此设置完成

2.线路连接

台式电脑连接交换机,使用交换机自带的网口转COM口线即可。笔记本无COM口的,需另外购买一条USB转COM口线,安装驱动即可。

交换机上电开跑数据,结束按ENTER键,输入密码huawei@123

华为交换机简单配置方法

system-view进入系统视图

sysname flysky520,更改设备名称

华为交换机简单配置方法

配置管理VLAN和地址

[flysky520]vlan 1进入VLAN 1

[flysky520-vlan1]description admin_VLAN设置VLAN 1为管理VLAN

[flysky520]interface Gigabitethernet 0/0/1进入端口25

[flysky520-Gigabitethernet 0/0/1]port link-type trunk配置端口25为trunk口

[flysky520-Gigabitethernet 0/0/1]port trunk allow-pass vlan all让所有的VLAN都可以通过

[flysky520-Gigabitethernet 0/0/1]quit

华为交换机简单配置方法

华为交换机简单配置方法

华为交换机简单配置方法

[flysky520]interface vlanif 1

[flysky520-Vlanif1]ip address 192.168.1.1 255.255.255.0

[flysky520-Vlanif1]quit

添加静态路由表

[flysky520]ip route 0.0.0.0 0.0.0.0 192.168.1.2默认路由到网关(下一跳到网关机器)

配置telnet服务

[flysky520]aaa

[flysky520-aaa]local-user admin password cipher admin520配置telnet登录用户名为admin,密码为admin520,密码方式为暗文密码(cipher)

[flysky520-aaa]local-user admin service-type telnet账号admin用于telnet登录

[flysky520-aaa]local-user admin privilege level 15账号级别为15

[flysky520-aaa]quit

[flysky520]telnet server enable打开telnet服务

[flysky520]user-interface vty 0 4

[flysky520-ui-vty0-4]authentication-mode aaa

[flysky520-ui-vty0-4]return

[flysky520]display users all列出当前处于登录状态的用户

[flysky520]quit

华为交换机简单配置方法

华为交换机简单配置方法

配置VLAN

配置VLAN10和VLAN20分别为1和2口对应网关为192.168.10.1和192.168.20.1

[flysky520]VLAN 10

[flysky520-VLAN 10]quit

[flysky520]interface Ethernet 0/0/1

[flysky520-Ethernet 0/0/1]port link-type access

[flysky520-Ethernet 0/0/1]port default VLAN 10

[flysky520]VLAN 20

[flysky520-VLAN 20]quit

[flysky520]interface Ethernet 0/0/2

[flysky520-Ethernet 0/0/2]port link-type access

[flysky520-Ethernet 0/0/2]port default VLAN 20

[flysky520-Ethernet 0/0/1]quit

网关配置

[flysky520]interface VLANif 10

[flysky520-VLANif 10]ip address 192.168.10.1 255.255.255.0

[flysky520-VLANif 10]quit

[flysky520]interface VLANif 20

[flysky520-VLANif 20]ip address 192.168.20.1 255.255.255.0

[flysky520-VLANif 20]quit

华为交换机简单配置方法

华为交换机简单配置方法


两个交换机同VLAN如何互联

华为交换机简单配置方法


同样配置一台交换机flysky521

新增交换机也要将25号口配置成trunk模式,并配置与VLAN10相连的1号口,具体配置如下:

[flysky521]VLAN 10

[flysky521-VLAN 10]quit

[flysky521]interface Ethernet 0/0/1

[flysky521-Ethernet 0/0/1]port link-type access

[flysky521-Ethernet 0/0/1]port default VLAN 10

[flysky521-Ethernet 0/0/1]quit

flysky521的25口配置

[flysky521]interface GigabitEthernet 0/0/1

[flysky521-GigabitEthernet 0/0/1]port link-type trunk

[flysky521-GigabitEthernet 0/0/1]port trunk allow-pass VLAN all

[flysky521-GigabitEthernet 0/0/1]quit

完成上述配置之后,两个交换机都是通过25口互联,第二个交换机flysky521的1端口电脑能够与flysky520的1端口的电脑通信,但是无法与VLAN20的机器通信

不同交换机VLAN之间的通信

由于flysky520、flysky521上没有路由信息,没有位于同一VLAN下的机器无法相互访问。解决此问题思路如下:

a、在flysky520、flysky521创建一个专门用于路由的VLAN 1;

b、在flysky520、flysky521上分别配置VLAN IP为192.168.1.1/24、192.168.1.2/24;

c、分别在flysky520、flysky521上创建静态路由指向对方。

在flysky520上配置如下:

[flysky520]VLAN 1

[flysky520-VLAN 1]quit

[flysky520]interface VLANif 1

[flysky520-VLANif 1]ip address 192.168.1.1 255.255.255.0

[flysky520-VLANif 1]quit

[flysky520]ip route-static 0.0.0.0 0.0.0.0 192.168.1.2

在flysky521上配置如下:

[flysky521]VLAN 1

[flysky521-VLAN 1]quit

[flysky521]interface VLANif 1

[flysky521-VLANif 1]ip address 192.168.1.2 255.255.255.0

[flysky521-VLANif 1]quit

[flysky521]ip route-static 0.0.0.0 0.0.0.0 192.168.1.1

配置完毕后,flysky521即可访问flysky520 VLAN20的机器了

查看交换机配置dis curr

华为交换机简单配置方法

华为交换机简单配置方法

华为交换机简单配置方法

保存save,在第一个提示(是否保存),输入Y,保存。

华为交换机简单配置方法

恢复默认值 reset saved-configuration

基本配置讲解完毕

400-080-6079